Drum sounds on galaxy note 9


#1

I can hear them on and off but never in sync with the red music note. I’ve tried changing positions and moving my drumsticks different angles. Recalibrated several times. Very frustrating.


#2

Same problemen here. the sensors indicate that they do it, but there is no sound.


#3

Hi guys, are you using Sensorware or Freedrum app. I’m using iPhone so maybe a little different.
In Sensorware this just makes and confirms the Bluetooth connection between sensor and phone.
Ie if red music note comes up, great!
I don’t hear any sound either. The sound comes when I then open up GarageBand. Either automatically you’ll start hearing sound or go into Song Settings, Advanced, Bluetooth MIDI settings and make sure or reconnect by clicking on each sensor in the list.

If using the Freedrum app, and you see the red music notes in Sensor settings…great. Do you get sound when you’re on the drum screen?
If not, could be a phone setting issue, or maybe your Bluetooth is connected to another speaker device? If using external speakers or headphones, they’ll need to be hard wired. You need to disconnected any other Bluetooth devices (speakers etc) as there will be long delays.
Suggest putting more details on yours posts, trial and error and if really stuck, email Freedrum support.
Good luck.


#4

I’ve tried to contact support to no avail for 2 days via email and Facebook messenger :confused: I’ve been wanting this product for the past two years and haven’t been able to afford it, actually my bf ended up getting it for me. All of this waiting for it to not work.

I’m using sensorware. Android/galaxy note can’t get garageband. I do see the notes and they are in perfect sync every time I wave my sticks or tap my feet. Just no sound.

Or if I do hear sound, I’ll here one drum sound every 2 minutes of trying to get this thing to work. (I’m a drummer btw). I try to play in slow whole notes, eighth notes, 16th notes. Changed position, recalibrated, uninstall/reinstall, restart phone. Disconnected sticks, changed different sensors to being foot sensors, I literally don’t know what else to do.

I saw their return policies were 14 days, but if the package is unopened or else is to their discretion. And I understand that it’s the holiday season but they really should be more attentive especially during this time of year. I’m so disappointed.


#5

Sounds like yours works when you use garage band? Maybe the fix would be they make a garage band compatible version with android, but yeah we android users can’t get it. And yeah, I’ve tried this with headphones and without headphones.

H*ll, I’ve even tried on my moms galaxy s 9. Not working. I saw some other comments on different posts that said their older android phones work with it. Plus I even saw that the sticks/pedal sensors just got an update to v8. Maybe that’s what messed everything up?


#6

I even sent them a video of where I’ve tried to self troubleshoot :worried:


#7

Hi, exactly what I did. App removed, phone rebooted, only the sensors on bluetooth. No sound yet …


#8

Have you tried the Freedrum app as well? I have no sound problem and very low latency on my S7 Edge. :slight_smile:


#9

Finally got support to respond. They said their official office hours are 8am-5pm ET (USA time if you aren’t familiar)

They told me that the sticks need to look like this

And if you can’t open the file, basically just turn one of the sensors with the light pointing away from your thumb and the one on the other stick closer to your thumb. And like @kovbenc said, try the freedrum app. I had a little more luck on there. Still definitely a lot of problems getting the stick to hit the right drum, but it might be a practice issue and I haven’t tried when turning the sensors opposite ways.

Also with the freedrum app it seems like either all my sticks want to register as foot pedals or just regular sticks.


#10

Yep! Tried it and things are better but still nowhere near “playable”. It may be a practice issue or that either all the sensors want to read as foot pedals or just sticks. Also when connected to the freedrum app seems like I can’t plug my headphones in


#11

Oops actually meant CET (central European time). I have to look that up. I’m in the US and on CT.