Problems with getting started


#1

Hi, I have just received my kit and cannot get the sensorware to see any of the sensors.

I have tried everything, shutting it down, restarting them but still the sensorware does not see the sensors.

Have I got a bad kit?


#2

Hello,

Send us an email at support@freedrum.rocks so we can better assist you. Let us know your device as well.


#3

I have and had no reply hence posting on here.


#4

We replied in the email. The thing is the device is much older than what works with Freedrum and Android. The tech inside your device will still receive a large amount of latency when playing.

Were you able to get the sensors connected after reinstalling the app?


#5

I have finally got it work on the S6, paired up the sensors, noticing that the phone is no good with FD I downloaded Reaper and the fantastic work through by a forum member, thank you.

It is all over the place, cannot get it to work at all and no it is no fault of Reaper.

Do I bite the bullet and just buy a iPhone 5S? will this work?


#6

Hello,

Try the beta for our Android Freedrum app.

https://play.google.com/store/apps/details?id=rocks.freedrum.freedrum

Let us know if this works for you.


#7

Absolute garbage.

At least this time there was no problem in connecting sensors, it was really good, however trying to play was another matter, just bought an iPhone 5s of the bay at 70 quid and this better work.


#8

BTW this a forum, you would have thought someone from here would have replied to any messages from the newbies in hoping that someone would reply, I hear you say send a request to the email address BUT that takes ages and your are more likely to get a reply off here. Come on guys help out the newbies, or is this whole thing dead now?


#9

Did you get it to work on reaper?


#10

Hey Flycaster,

We have added a compatibility section for customers to be as clear as possible with Android. Your device was released over 3 years ago and it isn’t until the last year or so that Android devices are catching up with compatibility.

https://www.freedrum.rocks/android-compatibility/

We are running a beta now for our new Freedrum app. Can we send the beta to your address on file here in the forum?


#11

I have bit the bullet and bought a iPhone 5s.
Everything went great until I tried to use Garageband. The kit is all over the place and some of the tomtoms don’t work.

Any ideas?