[Solved] Does it works on iOS 9.3.5?


#1

Hi there!!!..does anybody knows how to make the sensors work with an iPad 2, model A1395???..I’ve tried to install Garage Band and i got a message “not compatible with this iPad”. Please, any comments I’ll be very thankful…cheers!!!


#2

The kit is, Garageband is not. So if you don´t have the “recent” version of Garageband already installed on your device, you won´t be able to install Garageband on 9.3.5 devices.
Have the same issue with an Ipad 2, which is collecting dust here.


#3

For our own Freedrum app it needs to be ios 11 and above.

Garageband has a workaround for older devices you can read more about it here:

:slight_smile: