[Solved] Sensoware update error

When i try to update my sensors I get an error saying “remote dfu not supported” the sensors then stay with a red LED it has been on all night.

Samsung s8
Sensorware version: 16

1 Like

Here are the steps to assist with the DFU error.

  1. Hold down the power button on the sensor until it turns yellow and let go. Your sensor is now in update mode.

  2. Open Sensorware on iOS or Android. You should see the sensor detected in update mode.

  3. Press okay to go to the update screen and press update.

  4. It takes 60-90 seconds to update the latest firmware to the sensor. Do not leave the app or turn off the sensor while updating.

Let us know if you are still having issues updating your sensors.

Hi

I turn them on and they are still red (after it died and I charged them back up)

I hold it down for 10 seconds and it just blinks and goes back to being red.

Try holding it down for a longer time to see if you get the yellow color. It can take longer than 10 seconds. If not let us know so we can check out how to fix this for you.

Hi

So i recharged one of them and held it down till it went yellow, I believe I pressed “update” when it was trying to start the DFU which caused it to fail. That’s my bad.

Thanks for the help :slight_smile:

No worries! Happy to hear its working now. :slight_smile:

I’m having the same issue, I tried the thing and nothing seems to be working. it’s still saying remote dfu not supported

You have tried to press down the sensor and get the sensor to turn yellow and go into update mode?

I’ve got the same Problem. After turning yellow and starting the update, the update mode doesn’t launch and I should turn it off to start manually the update mode. But this doesn’t work. The controllers name is dfu targ. Is that right?
Greets Philipp

Hello Philipp,

Make sure to close the sensorware app completely by killing the app. Then when it is in update mode open the app.

Hello I bought my freedrum kit complete one year and a half , e very thing was incredible, but 2 days ago I made the updated …:tired_face: complete disaster … I dont know what happen , but now all the sensors works bad , the direction of the drums or it’s not exsactly like before … I seat in front , press the sensor to set the drums and everything is crazy the snare sounds in my very lefty the toms the same the ride is everywhere include the snare … so I’m very confused by this problem … so can you explain me what happen . Thank you​:drum:

Hello again Luispin describes the same problem that I have since I upgrade to V9… sincerely it’s possible downgrade to the original version what for me works perfect . Thank you