[Solved] What to do if the app senses your sensors but some sounds are not generated


#1

Hey there, I’ve been waiting for this update and I must say that this update works like a dream and has given me everything I wanted :heart_eyes: , love it, but there is one thing though, I don’t have an iPhone so I am operating the app via the MacOS (running on High Sierra). For some reason after I’ve connected the sensors to the app, everything hits normally except for the small tom (top tom as you call it in the app), it senses that the sensors are in the tom position, but when I hit, there is no sound generated like with the rest, is it just me that’s running into this issue, or is it something that is a potential BUG? Thanks and keep up the good work guys :laughing:

P.S. Found the solution: RIght below


#2

I basically found this tip from another post on the forum by the admin, forgot where it was from, but basically I turned all 4 sensors to foot sensors then back twice, then reverted to their original roles, everything is working fine now, I’ll just leave this tip here just in case anyone bumps into the same situation as I do.


#3

I actually experience the same problem even after resetting the sensors.


#4

Hi,

We are aware of this problem and we are working on setting profiles on the sensors in a better and smarter way. Meanwhile while waiting for this, flipping the left/righthanded or the foot switch should solve the problem for you.


[Solved] One sensor doesn't hit tom