Update to V7 bricks my sensors - how to recover

Hi,

I tried to update my sensors from V6 to V7. Update worked always well in the past (on same phone - Galaxy S7). But now it start update and after a few seconds it says “REMOTE DFU INVALIDE CRC ERROR”. After this, the unit can no longer switched off. If I press the button it turns red and stays red. Even after letting it on until battery is empty and then charging it and switching it on, it is red and the software says “in update mode” but when starting update it says “DFU INVALIDE RESPONSE”. Same situation also with second sensor!
Seem my sensors are now bricked an no longer usable. How can I bring them back to live and update to V7? Is there a way over classic USB cable? Obviousely on Galaxy S7 it no longer works over the air…

Thanks.

Best,
Thomas.

1 Like

Just tried the sebnosnr which are “only red” to update with a different phone. But in BT I see only the DFUTARGET and this rejects to pair and Sensorware either says DFU disconnect or says GATT ERROR?
Any suggestion how to bring this units back to life?

Best,
Thomas.

Hi,

Please send an email to support@freedrum.rocks and we will sort out the problems for you.

Hi @Fredrik ,

I’m having the same problem with one of my sensors. I sent an email to support@freedrum.rocks and haven’t had a reply yet. I understand things might be taking a little longer than normal as a result of COVID-19, but if you could help me out I’d really appreciate it.

Cheers, Colin

Same problem here. After several weeks of trying to contact support (via email, twitter, instagram, etc…) received the news that my warranty has expired and now I am a proud owner of a high tech red-led-powered little brick!

Cheers!!

Same for me! Gatt problem + can’t write to sensor… :confused:

Did you have any answer from them? just curious because i’m having the same issue.