V9 MacBook and iOS kit issues


#1

Hi,

I have had Freedrum for about two years now and I can honestly say I have received hours of enjoyment out of it. That is until the new software update. I haven’t been able to get it to work on my iPad (5th gen, iOS 12.3.1) since the update was released. Now that I have a new MacBook Pro (Mojave 10.14.5) I wanted to see if I could set up the software hoping to avoid the issues I have with my iPad. After I got the sensors linked and “centered my kit” (holding both sticks in from of me level to the floor ) I was able to play my kit but only minimally. The kit was offset from center to my left. Let me explain: the snare drum was outside my left leg, the high hat was behind my left shoulder, my high tom was between my knees, my mid tom was off to the right of my right knee, and my floor tom was against my right hip. The crash symbol was mixed in with my high tom, my ride was above my head and to the right and the china crash was nowhere to be found (I was however getting the sensor light indicating I was in the right place but I could not find it).

I hate to say this but at least this in an improvement over not being able to play at all. I have been reading the forums for about six months trying different fixes as I saw them come up for iOS but I haven’t seen anything like what I experienced with my Mac.

I’m hoping to get this resolved as I love the concept and the software. It has brought me many hours of enjoyment and I just wast to get my “road” kit back so I can start laying down tracks again.

Thanks,
“John”


#2

Hey John,

It sounds like you haven’t sent the configuration to the sensors. When you add a new instrument or adjust the placement of a drum or cymbal you need to press the check mark on the top right of the screen.

Then you can calibrate the sensors on the sticks and should be able to play the configuration you created.

Can you send us a image of your kit configuration?